New version of FreeMind – wonderful

FreeMind was updated last month with a load of new features. From the announcement:

  • Undo
  • Many new exports and imports (among others: jpeg, png, new html exports, PDF, MindManager 5)
  • new layout and movable nodes (thanks to Dimitri)
  • Preferences dialog
  • new menu structure
  • new local hyperlinks

The only thing I like less is that folded nodes have a small circle at the end of the node instead of a bubble. Everything else looks pretty good – including the very neat “Moveable Nodes” feature.

Still one of my favourite tools and one I wish I used more often.

Advertisements
Leave a comment

4 Comments

  1. I have become adicted to FreeMind. Probably have about 100 mind maps already. I use it to keep a record of all my ebook/software purchases, process notes on how a certain process is accomplished, etc. And I even have a mind map that points to all of my other mind maps.
    There is one item I’m having problems with and wish someone could assist me. When I create hyperlinks (<ctrl> K) it appears to be okay, but when I click on the arrow to activate the hyperlink, it doesn’t go any place.
    Any suggestions?
    Glen (aka The Ancient One)
    PS
    I like your “CAPTCHA-line” math question… how did you impliment it?

    Reply
  2. Thanks for the comments.
    If hyperlinks aren’t working the first thing I’d check is what browser is called by Freemind. For Freemind 0.8.0 under Tools->Preferences select the HTML ‘tab’ and check your browser settings.
    The CAPTCHA math question is, AFAIK, a WebRoller feature.

    Reply
  3. Sylvain Angers

     /  December 5, 2006

    When I export to XHTML, I do not get the fold/unfold capacity, did you have to manually copy the freemind java applet inside your web directory?
    Also, do you have a site with freemind linking map to other maps? I would like to see this, before I start doing it myself
    Thanks you

    Reply
  4. Ronny Olsson

     /  October 19, 2007

    It appears as hyperlinks does not work if there is a space in the filename, I replaced all spaces in filenames that I linked to with an underline and then it worked

    Reply

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

  • Sporadic tweets from me

    Error: Twitter did not respond. Please wait a few minutes and refresh this page.

  • Tags of interest

  • Categories

%d bloggers like this: